TechPod Social - WordPress Admin panels not loading for some clients websites – Incident details

All systems operational

WordPress Admin panels not loading for some clients websites

Resolved
Partial outage
Started 3 months agoLasted 33 minutes

Affected

TechPod Hosting (US-1)

Partial outage from 5:24 PM to 5:32 PM, Degraded performance from 5:32 PM to 5:57 PM

Updates
  • Resolved
    Resolved

    This issue is now fixed and resolved. Thank you for your patience.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We have implemented a fix for the initial issue and are actively monitoring its effectiveness. Additionally, we are aware of a separate issue affecting the loading of some clients' WordPress Admin panels. Our team is working diligently to resolve this as quickly as possible. Thank you for your patience.